Bug 493713 - Normal user ACL, user w/o configuration role can click on "Configuration"
Normal user ACL, user w/o configuration role can click on "Configuration"
Status: CLOSED DUPLICATE of bug 493744
Product: Red Hat Satellite 5
Classification: Red Hat
Component: WebUI (Show other bugs)
530
All Linux
low Severity medium
: ---
: ---
Assigned To: Jay Dobies
wes hayutin
http://grandprix.rhndev.redhat.com/rh...
:
Depends On:
Blocks: 456985
  Show dependency treegraph
 
Reported: 2009-04-02 15:28 EDT by wes hayutin
Modified: 2009-08-26 10:18 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-04-07 16:13:14 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description wes hayutin 2009-04-02 15:28:00 EDT
Description of problem:

Satellite-5.3.0-RHEL5-re20090327.0-i386-embedded-oracle.iso

Recreate:

 as admin
1. create a user (w/ system group role) , create a system group
2. add the user to system group, add user to group
3. register a system, put it in the group


login as normal user
1. click configuration

get.. 

error  Permission Error.
Comment 1 Brandon Perkins 2009-04-07 12:56:19 EDT
This looks like a dupe of  Bug 493744 -  Normal user can see "permission error" on configuration tab


In both cases the user doesn't have Configuration Administrator role, so we assume its the same problem.
Comment 2 Jay Dobies 2009-04-07 16:13:14 EDT

*** This bug has been marked as a duplicate of bug 493744 ***
Comment 3 Preethi Thomas 2009-08-26 10:18:54 EDT
ClosedValid

Note You need to log in before you can comment on or make changes to this bug.