This service will be undergoing maintenance at 00:00 UTC, 2016-08-01. It is expected to last about 1 hours
Bug 493752 - create_book --type=Set breaks the DTD
create_book --type=Set breaks the DTD
Status: CLOSED DUPLICATE of bug 493591
Product: Publican
Classification: Community
Component: publican (Show other bugs)
1.6
All Linux
low Severity medium
: ---
: ---
Assigned To: Michael Hideo
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2009-04-02 19:23 EDT by Andrew Ross
Modified: 2013-10-20 18:05 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-06-16 22:14:36 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)
CLI Output (1.19 KB, text/plain)
2009-04-02 19:23 EDT, Andrew Ross
no flags Details

  None (edit)
Description Andrew Ross 2009-04-02 19:23:53 EDT
Created attachment 337952 [details]
CLI Output

Description of problem:

Using create_book --type=Set, creates en-US/Revision_History.xml
This file breaks the <set> DTD



Version-Release number of selected component (if applicable):
publican-0.44-0.fc10.noarch


How reproducible: Every time


Steps to Reproduce:
Follow steps in documentation
file:///usr/share/doc/publican-doc-0.44/en-US/index.html#chap-Users_Guide-Using_Sets

1. create_book --type=Set --name=My_Set
2. Make
3. Make test-en-US
  
Actual results:
Build breaks

Expected results:
Passes 

Additional info:
Feedback.xml also seems to FAIL :(
Comment 1 Michael Hideo 2009-06-16 22:14:36 EDT

*** This bug has been marked as a duplicate of bug 493591 ***

Note You need to log in before you can comment on or make changes to this bug.