Bug 493785 - NetworkManager: erratic handling of "Enable Networking" upon suspend/resume
NetworkManager: erratic handling of "Enable Networking" upon suspend/resume
Status: CLOSED DUPLICATE of bug 477964
Product: Fedora
Classification: Fedora
Component: NetworkManager (Show other bugs)
10
x86_64 Linux
low Severity high
: ---
: ---
Assigned To: Dan Williams
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2009-04-03 00:34 EDT by Jean-Philippe
Modified: 2009-04-08 19:23 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-04-08 19:23:36 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Jean-Philippe 2009-04-03 00:34:00 EDT
Description of problem:

Whenever I suspend by closing the lid of my ASUS F9 laptop which uses the iwl3945 driver to connect 95% of the time, I'll never know if the network will be enabled or not upon resume.

Version-Release number of selected component (if applicable):
NetworkManager-0.7.0
Fedora10 kernel 2.6.27.9-159.fc10.x86_64
iwl3945-firmware-15.28.2.8

How reproducible:
Persistent (while erratic, indeed) under x86_64 version of F10 install.

Steps to Reproduce:
1. Connect with WiFi
2. Close the lid 
3. Open it and resume: one time out of four the network is disabled.
  
Actual results:
Network is fully disabled, one needs to right-click on the systray, to enable the network that will only then start scanning for wireless accesses.

Expected results:
NetworkManager quietly reconnects upon resume.

Additional info:
The above issue is not related, and behaves independently, from 493784:
NetworkManager: erratic handling of WPA password upon suspend/resume
Comment 1 Niels Haase 2009-04-08 19:23:36 EDT

*** This bug has been marked as a duplicate of bug 477964 ***

Note You need to log in before you can comment on or make changes to this bug.