Bug 493831 - S-c-tools cleanup: missing descriptions
S-c-tools cleanup: missing descriptions
Status: CLOSED DEFERRED
Product: Fedora
Classification: Fedora
Component: system-config-audit (Show other bugs)
rawhide
All Linux
low Severity medium
: ---
: ---
Assigned To: Miloslav Trmač
Fedora Extras Quality Assurance
: FutureFeature
Depends On:
Blocks: 493593
  Show dependency treegraph
 
Reported: 2009-04-03 05:58 EDT by Roman Rakus
Modified: 2014-01-12 19:08 EST (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-12-08 08:39:34 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Roman Rakus 2009-04-03 05:58:07 EDT
Description of problem:
Every part of dialog window, which is not intuitive, should have description containing what is wanted from user

How reproducible:


Steps to Reproduce:
Open any dialog.

Actual results:
Many widgets without any description.

Expected results:
Intuitive settings or nice description.

Additional info:
This bug report is part of "System Configuration Tools Cleanup Project". Don't hesitate to ask project maintainers for any kind of help.
Comment 1 Miloslav Trmač 2009-07-29 13:53:50 EDT
Can you provide specific instances of the problem, please?  What is and is not "intuitive" depends on the user's understanding of the audit system, I know too much to base the decisions on my experience.

Providing specific instances would also make it possible to determine the problem was fixed.
Comment 2 Roman Rakus 2009-12-07 11:45:44 EST
Well, I know nearly nothing about auditing. Question is, if user is supposed to use gui application or conf file? It's not good to have very nested gui. Expert will edit configuration files and common user will leave it at all. But it would be good to have some help page so the user can read what is the configurations good for.

Note You need to log in before you can comment on or make changes to this bug.