This service will be undergoing maintenance at 00:00 UTC, 2016-08-01. It is expected to last about 1 hours
Bug 493874 - S-c-tools cleanup: missing tooltips
S-c-tools cleanup: missing tooltips
Status: CLOSED WONTFIX
Product: Fedora
Classification: Fedora
Component: system-config-network (Show other bugs)
rawhide
All Linux
low Severity medium
: ---
: ---
Assigned To: Nils Philippsen
Fedora Extras Quality Assurance
: FutureFeature
Depends On:
Blocks: 493606
  Show dependency treegraph
 
Reported: 2009-04-03 06:06 EDT by Roman Rakus
Modified: 2016-06-10 05:49 EDT (History)
5 users (show)

See Also:
Fixed In Version:
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2016-06-10 05:49:59 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)
Proposed patch that adds some tooltips (5.92 KB, patch)
2009-08-11 07:49 EDT, Radek Novacek
no flags Details | Diff

  None (edit)
Description Roman Rakus 2009-04-03 06:06:46 EDT
Description of problem
There should be tooltips on non-intuitive widgets. Especially toolbar buttons.

How reproducible:
toolbar

Steps to Reproduce
Move mouse on top of the widget.

Actual results
No tooltip appear.

Expected results
Some explaining text should appear.

Additional info
This can be easily done in .glade editor (if you use glade).
Comment 1 Radek Novacek 2009-08-11 07:49:17 EDT
Created attachment 357016 [details]
Proposed patch that adds some tooltips
Comment 2 Harald Hoyer 2009-08-12 06:56:14 EDT
why not use the glade files and add them there?
Comment 3 Radek Novacek 2009-08-12 07:27:21 EDT
Because its the same buttons for configuring device, hardware and hosts, but the tooltips differ. So when the tab is changed, tooltips have to be changed also.
Comment 4 Fedora Admin XMLRPC Client 2012-12-19 10:31:56 EST
This package has changed ownership in the Fedora Package Database.  Reassigning to the new owner of this component.
Comment 6 Nils Philippsen 2016-06-10 05:49:59 EDT
This component isn't actively developed anymore, so I'll close the bug.

Note You need to log in before you can comment on or make changes to this bug.