Bug 493875 - S-c-tools cleanup: missing tooltips
S-c-tools cleanup: missing tooltips
Status: CLOSED WONTFIX
Product: Fedora
Classification: Fedora
Component: system-config-nfs (Show other bugs)
rawhide
All Linux
low Severity medium
: ---
: ---
Assigned To: Nils Philippsen
Fedora Extras Quality Assurance
: FutureFeature
Depends On:
Blocks: 493607
  Show dependency treegraph
 
Reported: 2009-04-03 06:06 EDT by Roman Rakus
Modified: 2016-08-10 10:38 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2016-08-10 10:38:30 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Roman Rakus 2009-04-03 06:06:56 EDT
Description of problem
There should be tooltips on non-intuitive widgets. Especially toolbar buttons.

How reproducible:
toolbar

Steps to Reproduce
Move mouse on top of the widget.

Actual results
No tooltip appear.

Expected results
Some explaining text should appear.

Additional info
This can be easily done in .glade editor (if you use glade).
Comment 2 Nils Philippsen 2016-08-10 10:38:30 EDT
Thanks for taking the time to submit this request for enhancement.
Unfortunately, I haven't gotten around to implement this feature, sorry for
that.

Because I don't actively develop system-config-nfs anymore, I won't likely find
the time to work on this ticket, so I'll close this bug now.

Note You need to log in before you can comment on or make changes to this bug.