Bug 493876 - S-c-tools cleanup: missing tooltips
S-c-tools cleanup: missing tooltips
Status: CLOSED DUPLICATE of bug 508692
Product: Fedora
Classification: Fedora
Component: system-config-services (Show other bugs)
rawhide
All Linux
low Severity medium
: ---
: ---
Assigned To: Nils Philippsen
Fedora Extras Quality Assurance
: FutureFeature
Depends On:
Blocks: 493611
  Show dependency treegraph
 
Reported: 2009-04-03 06:07 EDT by Roman Rakus
Modified: 2014-03-20 06:41 EDT (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2014-03-20 06:41:54 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Roman Rakus 2009-04-03 06:07:06 EDT
Description of problem
There should be tooltips on non-intuitive widgets. Especially toolbar buttons.

How reproducible:
missing tooltips (except customize) for toolbuttons

Steps to Reproduce
Move mouse on top of the widget.

Actual results
No tooltip appear.

Expected results
Some explaining text should appear.

Additional info
This can be easily done in .glade editor (if you use glade).
Comment 2 Jaromír Končický 2014-03-20 06:41:54 EDT

*** This bug has been marked as a duplicate of bug 508692 ***

Note You need to log in before you can comment on or make changes to this bug.