Bug 493882 - S-c-tools cleanup: be more verbose, status, progress bar
S-c-tools cleanup: be more verbose, status, progress bar
Status: CLOSED WONTFIX
Product: Fedora
Classification: Fedora
Component: system-config-services (Show other bugs)
rawhide
All Linux
low Severity medium
: ---
: ---
Assigned To: Nils Philippsen
Fedora Extras Quality Assurance
: FutureFeature
Depends On:
Blocks: 493611
  Show dependency treegraph
 
Reported: 2009-04-03 06:08 EDT by Roman Rakus
Modified: 2016-08-10 10:51 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2016-08-10 10:51:27 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Roman Rakus 2009-04-03 06:08:12 EDT
Description of problem:
User is not notified that tool is something doing and/or something goes wrong.

How reproducible:
Steps to Reproduce:

Actual results:
Expected results:

Additional info:
Use status bar, progress bar and/or message dialogs...
Comment 2 Nils Philippsen 2016-08-10 10:51:27 EDT
Thanks for taking the time to submit this request for enhancement.
Unfortunately, I haven't gotten around to implement this feature, sorry for
that.

Because I don't actively develop system-config-services anymore, I won't likely
find the time to work on this ticket, so I'll close this bug now.

Note You need to log in before you can comment on or make changes to this bug.