Bug 494024 - X -configure does not create xorg.conf file
X -configure does not create xorg.conf file
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: xorg-x11-server (Show other bugs)
rawhide
All Linux
low Severity medium
: ---
: ---
Assigned To: Adam Jackson
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2009-04-03 14:36 EDT by Michael Madore
Modified: 2011-05-25 01:36 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-04-07 13:58:14 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Xorg log file generated by running X -configure (36.63 KB, text/plain)
2009-04-03 14:38 EDT, Michael Madore
no flags Details

  None (edit)
Description Michael Madore 2009-04-03 14:36:17 EDT
Description of problem:

Attempted to create a basic xorg.conf file by running X -configure

Version-Release number of selected component (if applicable):

1.6.0-16.fc11

How reproducible:

Every time

Steps to Reproduce:
1. From runlevel 3 execute "X -configure"
2.
3.
  
Actual results:

The following error message:

Number of created screens does not match number of detected devices. Configuration failed.

Expected results:

A basic xorg.conf file should be generated

Additional info:

I needed to create an xorg.conf file because the default maximum desktop size is not large enough to run my two monitors in dual head at the correct resolution.

ASUS K8N-DL
4GB RAM
Radeon HD 4670
Samsung Syncmaster 206BW

smolt link:

http://www.smolts.org/show?uuid=pub_d0215872-38fe-4625-8f82-ced21a8e012f
Comment 1 Michael Madore 2009-04-03 14:38:03 EDT
Created attachment 338100 [details]
Xorg log file generated by running X -configure
Comment 2 Adam Jackson 2009-04-07 13:58:14 EDT
Should be fixed in xorg-x11-drv-nv 2.1.13
Comment 3 Marc Perkel 2011-05-21 11:35:21 EDT
Im running this version:

xorg-x11-drv-nv.x86_64                   2.1.15-6.fc14

And I get the same result.
Comment 4 al morris 2011-05-25 01:36:27 EDT
happening with fedora 15

never got this before on this machine...
this machine has gone through f8 to f15 

obviously something in the depths of Xorg that I don't know.

adios,
@

Note You need to log in before you can comment on or make changes to this bug.