Bug 494085 - F11 beta crash during boot on Dell Studio
F11 beta crash during boot on Dell Studio
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: kernel (Show other bugs)
rawhide
All Linux
low Severity medium
: ---
: ---
Assigned To: Kernel Maintainer List
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2009-04-03 22:59 EDT by Russell Strong
Modified: 2009-06-09 01:22 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-06-09 01:22:46 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
lspci -vvv (28.08 KB, text/plain)
2009-04-03 22:59 EDT, Russell Strong
no flags Details

  None (edit)
Description Russell Strong 2009-04-03 22:59:42 EDT
Created attachment 338142 [details]
lspci -vvv

Description of problem:

Booted from the x86_64 livecd F11 beta.  The boot showed a graphical boot screen which continued fine until the login screen was due to appear.  At that point the cursor ( and whole machine ) froze.  I've tried booting without rhgb on the command line, same thing happened.  I tried booting with nomodeset and was able to boot and login.

Version-Release number of selected component (if applicable):

F11 Beta.

How reproducible:

I tried this several times, it was repeated every time.

Additional info:
Comment 1 Elcrapocrew 2009-04-04 04:47:59 EDT
I am having this same issue.  I have tried it in a virtual machine and normal boot from CD. The end result is the same, after Grub GUI and boot progress bar on the bottom going all the way across, blank screen (the inactivity light on my monitor turns on) the system is un responsive even to CTL+ALT+DEL only a hard reset will get me out of the hang.  I think it may have something to do with X?  as that is when X would normally load for the choose user GUI.

System Specs:
CPU:     AMD 3500+
MEM:     2 GB DDR400
Mobo:    MSI k9 neo platinum
HD:      1 x 75 GB Sata Seagate
         1 x 1 TB SATA WD

Video card: Nvidia 9600 GSO 768 MB

Any ideas?
Comment 2 Elcrapocrew 2009-04-08 00:12:53 EDT
I did some more testing.  If I remove the quiet and RGHB commands from the grub boot loader the image boots but...

1) if I am in a virtual machine (qemu) it takes about 20 min (no joke I timed it!) to boot in to the GUI but mouse and keyboard are not available. the mouse pointer is there but is not responsive. 

2) if I boot from the live CD it take about 7 min (again I timed it) to boot. I can hear the auto login take place but I get no video (my monitor says no signal and turns off)  I do not know about the mouse because I cannot see anything on the screen but I know the keyboard is not working because no keyboard short cuts work (including ctl+alt+del and ctl+alt+F1-F7)  only a hard reset will get me out of it.

looks to definitely be a problem with X.  Any one else have this issue?  Or am I special?
Comment 3 Chuck Ebbert 2009-04-10 20:11:31 EDT
(In reply to comment #1)
> I am having this same issue.

You have completely different hardware (nvidia). Please file a separate bug.
Comment 4 Russell Strong 2009-04-11 18:38:30 EDT
I have retested this with snapshot-1 ( same arch ) and it now works fine on the Dell Studio mentioned above.  Thanks.

Note You need to log in before you can comment on or make changes to this bug.