Bug 494087 - funny characters in curses keyboard selection windows
funny characters in curses keyboard selection windows
Status: CLOSED DUPLICATE of bug 492999
Product: Fedora
Classification: Fedora
Component: anaconda (Show other bugs)
x86_64 Linux
low Severity low
: ---
: ---
Assigned To: Anaconda Maintenance Team
Fedora Extras Quality Assurance
Depends On:
  Show dependency treegraph
Reported: 2009-04-03 23:46 EDT by Tom Horsley
Modified: 2009-05-04 10:26 EDT (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2009-05-04 10:26:53 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)

  None (edit)
Description Tom Horsley 2009-04-03 23:46:49 EDT
Description of problem:

When first starting an install, before it switches to GUI mode, there
are a couple of curses style screens to use to select keyboard layout

They both have lists with scrollbars. The top of the scrollbar shows up
on my system as a lower case e with a circumflex accent, and the bottom
shows up as a lower case n with a cedilla accent.

I could swear these used to be up and down triangle symbols :-).

Version-Release number of selected component (if applicable):
Fedora 11 Beta DVD iso

How reproducible:
every time

Steps to Reproduce:
1.see above
Actual results:
funny chars

Expected results:
up and down arrows

Additional info:
Comment 1 Chris Lumens 2009-04-06 10:24:08 EDT
They did used to be arrow characters, but various changes to the way the loader is built has broken this.  I don't see it as something we're going to get around to any time soon but I guess it's good to be aware of it.
Comment 2 Chris Lumens 2009-05-04 10:26:53 EDT

*** This bug has been marked as a duplicate of bug 492999 ***

Note You need to log in before you can comment on or make changes to this bug.