Bug 494088 - Cannot install x86-64 and i586 version at the same time
Cannot install x86-64 and i586 version at the same time
Status: CLOSED DUPLICATE of bug 477672
Product: Fedora
Classification: Fedora
Component: libgweather (Show other bugs)
rawhide
All Linux
low Severity medium
: ---
: ---
Assigned To: Matthias Clasen
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2009-04-03 23:48 EDT by Ulrich Drepper
Modified: 2009-04-15 17:40 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-04-15 17:40:23 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Ulrich Drepper 2009-04-03 23:48:13 EDT
Description of problem:
Installing libgnomebreakpad.i586 pulls in tons of dependencies, including libgweather.i586.  This version cannot coexist with the x86-64 version, though, since for some reason all the translation files conflict.

Version-Release number of selected component (if applicable):
2.26.0-1.fc11

How reproducible:
always

Steps to Reproduce:
1.install libgweather.x86_64
2.install libgweather.i586
3.
  
Actual results:
fails with conflicts

Expected results:
no problems

Additional info:
Comment 1 Matthias Saou 2009-04-15 17:40:23 EDT

*** This bug has been marked as a duplicate of bug 477672 ***

Note You need to log in before you can comment on or make changes to this bug.