Bug 494090 - Reopening bug 468929 for F10
Reopening bug 468929 for F10
Status: CLOSED NEXTRELEASE
Product: Fedora
Classification: Fedora
Component: moodle (Show other bugs)
10
All Linux
low Severity medium
: ---
: ---
Assigned To: Gwyn Ciesla
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2009-04-04 00:27 EDT by Matthew West
Modified: 2009-04-27 17:25 EDT (History)
2 users (show)

See Also:
Fixed In Version: 1.9.4-7.fc9
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-04-27 17:25:18 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Matthew West 2009-04-04 00:27:14 EDT
User-Agent:       Mozilla/5.0 (Macintosh; U; Intel Mac OS X 10.5; en-US; rv:1.9.0.7) Gecko/2009021906 Firefox/3.0.7

It seems to me that bug 468929 from F9 (reported fixed and closed) is in fact not fixed in F10 with moodle-1.9.4-3.fc10. I left a new comment on bug 468929, but because that bug is marked CLOSED I thought I had better open a new bug. Many apologies if this was the wrong thing to do.

Matt.


Reproducible: Always
Comment 1 Gwyn Ciesla 2009-04-06 10:08:27 EDT
I show the version in rawhide, F-10 and F-9 are all as follows:

#!/bin/sh

[ -f /var/lock/subsys/httpd ] && /usr/bin/php /var/www/moodle/web/admin/cron.php


I have other fixes coming soon, I'll include this one.
Comment 2 Gwyn Ciesla 2009-04-21 09:44:09 EDT
Should be fixed in 1.9.4-7 in rawhide, please test.
Comment 3 Fedora Update System 2009-04-21 10:47:36 EDT
moodle-1.9.4-7.fc9 has been submitted as an update for Fedora 9.
http://admin.fedoraproject.org/updates/moodle-1.9.4-7.fc9
Comment 4 Fedora Update System 2009-04-21 10:47:49 EDT
moodle-1.9.4-7.fc10 has been submitted as an update for Fedora 10.
http://admin.fedoraproject.org/updates/moodle-1.9.4-7.fc10
Comment 5 Fedora Update System 2009-04-21 20:56:19 EDT
moodle-1.9.4-7.fc9 has been pushed to the Fedora 9 testing repository.  If problems still persist, please make note of it in this bug report.
 If you want to test the update, you can install it with 
 su -c 'yum --enablerepo=updates-testing-newkey update moodle'.  You can provide feedback for this update here: http://admin.fedoraproject.org/updates/F9/FEDORA-2009-3808
Comment 6 Fedora Update System 2009-04-21 21:11:22 EDT
moodle-1.9.4-7.fc10 has been pushed to the Fedora 10 testing repository.  If problems still persist, please make note of it in this bug report.
 If you want to test the update, you can install it with 
 su -c 'yum --enablerepo=updates-testing update moodle'.  You can provide feedback for this update here: http://admin.fedoraproject.org/updates/F10/FEDORA-2009-3867
Comment 7 Fedora Update System 2009-04-27 17:25:08 EDT
moodle-1.9.4-7.fc10 has been pushed to the Fedora 10 stable repository.  If problems still persist, please make note of it in this bug report.
Comment 8 Fedora Update System 2009-04-27 17:25:50 EDT
moodle-1.9.4-7.fc9 has been pushed to the Fedora 9 stable repository.  If problems still persist, please make note of it in this bug report.

Note You need to log in before you can comment on or make changes to this bug.