Bug 494121 - Anaconda crashes on partition (PowerPC)
Anaconda crashes on partition (PowerPC)
Status: CLOSED DUPLICATE of bug 492154
Product: Fedora
Classification: Fedora
Component: anaconda (Show other bugs)
rawhide
ppc Linux
medium Severity medium
: ---
: ---
Assigned To: Anaconda Maintenance Team
Fedora Extras Quality Assurance
anaconda_trace_hash:85cac8766d8ea09f7...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2009-04-04 13:50 EDT by W. Michael Petullo
Modified: 2009-04-06 10:04 EDT (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-04-06 10:04:30 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)
Attached traceback automatically from anaconda. (128.68 KB, text/plain)
2009-04-04 13:50 EDT, W. Michael Petullo
no flags Details

  None (edit)
Description W. Michael Petullo 2009-04-04 13:50:43 EDT
The following was filed automatically by anaconda:
anaconda 11.5.0.38 exception report
Traceback (most recent call first):
  File "/usr/lib/python2.6/site-packages/parted/disk.py", line 154, in commit
    return self.__disk.commit()
  File "/usr/lib/anaconda/storage/devices.py", line 789, in commit
    self.partedDisk.commit()
  File "/usr/lib/anaconda/storage/devices.py", line 1188, in destroy
    self.disk.commit()
  File "/usr/lib/anaconda/storage/deviceaction.py", line 221, in execute
    self.device.destroy()
  File "/usr/lib/anaconda/storage/devicetree.py", line 659, in processActions
    action.execute(intf=self.intf)
  File "/usr/lib/anaconda/storage/__init__.py", line 210, in doIt
    self.devicetree.processActions()
  File "/usr/lib/anaconda/packages.py", line 115, in turnOnFilesystems
    anaconda.id.storage.doIt()
  File "/usr/lib/anaconda/dispatch.py", line 205, in moveStep
    rc = stepFunc(self.anaconda)
  File "/usr/lib/anaconda/dispatch.py", line 128, in gotoNext
    self.moveStep()
  File "/usr/lib/anaconda/text.py", line 697, in run
    anaconda.dispatch.gotoNext()
  File "/usr/bin/anaconda", line 1029, in <module>
    anaconda.intf.run(anaconda)
IOException: Partition map has no partition map entry!
Comment 1 W. Michael Petullo 2009-04-04 13:50:53 EDT
Created attachment 338172 [details]
Attached traceback automatically from anaconda.
Comment 2 Chris Lumens 2009-04-06 10:04:30 EDT

*** This bug has been marked as a duplicate of bug 492154 ***

Note You need to log in before you can comment on or make changes to this bug.