Bug 494140 - gui.py line 1338: NameError: global name 'device' is not defined
gui.py line 1338: NameError: global name 'device' is not defined
Status: CLOSED DUPLICATE of bug 492459
Product: Fedora
Classification: Fedora
Component: anaconda (Show other bugs)
rawhide
x86_64 Linux
low Severity low
: ---
: ---
Assigned To: Anaconda Maintenance Team
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2009-04-04 20:02 EDT by Richard Ryniker
Modified: 2009-04-04 20:07 EDT (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-04-04 20:07:37 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
anaconda error report (270.16 KB, text/plain)
2009-04-04 20:02 EDT, Richard Ryniker
no flags Details

  None (edit)
Description Richard Ryniker 2009-04-04 20:02:22 EDT
Created attachment 338184 [details]
anaconda error report

Description of problem:
Unhandled exception in gui.py near end of installation.  Report attached.

Version-Release number of selected component (if applicable): 11.5.0.38

How reproducible: unknown; installation appears successful.


Steps to Reproduce:
1. Install from USB optical drive that contains Fedora-11-Beta-x86_64-DVD.iso
   Gateway GT5426E hardware with Athlon 64 X2 processor 5000+.
2.
3.
  
Actual results: error pop-up window near end of F11 installation.


Expected results:


Additional info:
Comment 1 Richard Ryniker 2009-04-04 20:07:37 EDT

*** This bug has been marked as a duplicate of bug 492459 ***

Note You need to log in before you can comment on or make changes to this bug.