Bug 494141 - Sound Playing through Pulseaudio Skips every few seconds
Sound Playing through Pulseaudio Skips every few seconds
Status: CLOSED DUPLICATE of bug 466314
Product: Fedora
Classification: Fedora
Component: pulseaudio (Show other bugs)
10
All Linux
high Severity high
: ---
: ---
Assigned To: Lennart Poettering
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2009-04-04 20:25 EDT by Peter Fernandes
Modified: 2009-04-04 20:33 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-04-04 20:33:18 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Peter Fernandes 2009-04-04 20:25:04 EDT
Description of problem:
When playing sound through PA (via any audio-producing program), sound skips pretty badly.  When first playing audio after a reboot, this happens maybe once every couple of minutes, then becomes as frequent as once every few seconds.

Version-Release number of selected component (if applicable):
0.9.14-1

How reproducible:
Every time

Steps to Reproduce:
1. Play sound through PA

  
Actual results:
Sound skips in increasingly-short intervals, up to once every few seconds

Expected results:
Sound plays normally without skipping

Additional info:
I highly expect this has to do with my sound card, seeing as the skipping doesn't happen when playing through the integrated Intel audio on my motherboard.  I use a Soundblaster Audigy 4 Pro.  Also, every time the sound skips, PA (run with highest verbosity) says:
I: module-alsa-sink.c: Underrun!
Comment 1 Lennart Poettering 2009-04-04 20:33:18 EDT
Timing is broken in the Creative sound drivers.

*** This bug has been marked as a duplicate of bug 466314 ***

Note You need to log in before you can comment on or make changes to this bug.