Bug 49415 - Incorrect font on console
Summary: Incorrect font on console
Status: CLOSED DUPLICATE of bug 46209
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: anaconda   
(Show other bugs)
Version: 7.3
Hardware: i386
OS: Linux
medium
high
Target Milestone: ---
Assignee: Matt Wilson
QA Contact: Brock Organ
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2001-07-19 10:43 UTC by Richard Allen
Modified: 2007-04-18 16:34 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-07-19 21:11:13 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Richard Allen 2001-07-19 10:43:52 UTC
From Bugzilla Helper:
User-Agent: Mozilla/4.77 [en] (X11; U; Linux 2.4.3-12 i686)

Description of problem:
After installing in Icelandic the consolefont is not set correctly.
This affects eveything printed out on the console in Icelandic.   That
includes the translated initscripts and my email for example.

How reproducible:
Always

Steps to Reproduce:
1. Install usinf Icelandic
2. Boot
3. Login in and type something.
	

Additional info:

Comment 1 Glen Foster 2001-07-19 21:11:08 UTC
This defect considered SHOULD-FIX for Fairfax.

Comment 2 Matt Wilson 2001-07-19 22:34:33 UTC

*** This bug has been marked as a duplicate of 46209 ***


Note You need to log in before you can comment on or make changes to this bug.