Bug 494192 - /usr/share/backgrounds/default.png still links to solar theme
/usr/share/backgrounds/default.png still links to solar theme
Status: CLOSED DUPLICATE of bug 494151
Product: Fedora
Classification: Fedora
Component: desktop-backgrounds (Show other bugs)
rawhide
All Linux
low Severity low
: ---
: ---
Assigned To: David Zeuthen
Fedora Extras Quality Assurance
:
Depends On:
Blocks: LXDE
  Show dependency treegraph
 
Reported: 2009-04-05 10:12 EDT by Gireesh Sreekantan
Modified: 2009-06-13 15:22 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-04-05 18:38:19 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Gireesh Sreekantan 2009-04-05 10:12:12 EDT
Description of problem:
After a yum groupinstall lxde on rawhide, default wallpaper is set to solar (from F10).

Version-Release number of selected component (if applicable):
lxde-common-0.3.2.1-4.fc11.i586
lxde-common-data-0.3.2.1-4.fc11.i586

How reproducible:
yum groupinstall lxde on Rawhide and login to lxde by chaning session in GDM

Steps to Reproduce:
1. yum groupinstall lxde
2. change session to lxde in GDM
3. login to lxde session
  
Actual results:
Default wallpaper set to solar from F10

Expected results:
F11 wallpaper present in default Gnome login shows up in lxde also

Additional info:
This is purely an aesthetic issue ;-). Manually changing the wallpapers by right click --> Desktop settings --> Desktop (tab) works fine.
Comment 1 Christoph Wickert 2009-04-05 10:26:59 EDT
There is nothing I can do about this because LXDE uses /usr/share/backgrounds/default.png which is provided by desktop-backgrounds-compat. Reassigning to the correct component.

Version-Release number of selected component (if applicable):
desktop-backgrounds-compat-9.0.0-7.noarch
Comment 2 Matthias Clasen 2009-04-05 18:38:19 EDT

*** This bug has been marked as a duplicate of bug 494151 ***

Note You need to log in before you can comment on or make changes to this bug.