Bug 494213 - fails to build on rawhide
fails to build on rawhide
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: star (Show other bugs)
rawhide
All Linux
low Severity medium
: ---
: ---
Assigned To: Ondrej Vasik
Fedora Extras Quality Assurance
:
Depends On:
Blocks: FTBFS ZedoraTracker
  Show dependency treegraph
 
Reported: 2009-04-05 12:44 EDT by Dan Horák
Modified: 2009-04-08 05:52 EDT (History)
2 users (show)

See Also:
Fixed In Version: star-1.5-4.fc11
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-04-08 05:52:56 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Dan Horák 2009-04-05 12:44:39 EDT
Description of problem:
star fails to build on rawhide due the strict prototype checking in gcc 

Version-Release number of selected component (if applicable):
star-1.5-3.fc11


Additional info:
https://koji.fedoraproject.org/koji/taskinfo?taskID=1278291
Comment 1 Ondrej Vasik 2009-04-08 05:52:56 EDT
Thanks for report, it seems to be caused by recent change in glibc... renamed those symbols, built in rawhide as star-1.5-4.fc11 , closing RAWHIDE

Note You need to log in before you can comment on or make changes to this bug.