Bug 494224 - kde-plasma-lancelot-1.0.3-1.fc10.i386 from fedora has depsolving problems
kde-plasma-lancelot-1.0.3-1.fc10.i386 from fedora has depsolving problems
Status: CLOSED NOTABUG
Product: Fedora
Classification: Fedora
Component: kde-plasma-lancelot (Show other bugs)
10
i386 Linux
low Severity medium
: ---
: ---
Assigned To: Ngo Than
Fedora Extras Quality Assurance
:
Depends On:
Blocks: 494139
  Show dependency treegraph
 
Reported: 2009-04-05 16:05 EDT by Jeroen van Meeuwen
Modified: 2009-04-05 16:16 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-04-05 16:16:43 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Jeroen van Meeuwen 2009-04-05 16:05:39 EDT
Description of problem:

kde-plasma-lancelot-1.0.3-1.fc10.i386 requires libplasma.so.2

Additional info:

==
looking for (u'libplasma.so.2', None, (None, None, None)) as a requirement of kde-plasma-lancelot.i386 0-1.0.3-1.fc10 - u
(...)
looking for (u'kdebase-workspace-libs', u'EQ', (u'0', u'4.2.1', u'7.fc10')) as a requirement of kdebase-workspace.i386 0-4.2.1-7.fc10 - u
(...)
kde-plasma-lancelot-1.0.3-1.fc10.i386 requires: libplasma.so.2
Searching pkgSack for dep: libplasma.so.2
Potential match for libplasma.so.2 from kdebase-workspace-libs-4.1.2-14.fc10.i386
Matched kdebase-workspace-libs-4.1.2-14.fc10.i386 to require for libplasma.so.2
Potential resolving package kdebase-workspace-libs-4.1.2-14.fc10.i386 has newer instance in ts.
==

Seems kde-plasma-lancelot needs to be rebuilt, it's dependencies updated or the package obsoleted - sorry, I didn't digg any further then this.

Note You need to log in before you can comment on or make changes to this bug.