Bug 494231 - Unhandled exception in upgrade Fedora 11 Beta i386 upgrade DVD
Unhandled exception in upgrade Fedora 11 Beta i386 upgrade DVD
Status: CLOSED DUPLICATE of bug 492459
Product: Fedora
Classification: Fedora
Component: anaconda (Show other bugs)
rawhide
All Linux
low Severity medium
: ---
: ---
Assigned To: Anaconda Maintenance Team
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2009-04-05 17:34 EDT by Graeme Hilton
Modified: 2009-04-05 17:50 EDT (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-04-05 17:50:16 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Anaconda Traceback (134.54 KB, application/octet-stream)
2009-04-05 17:34 EDT, Graeme Hilton
no flags Details

  None (edit)
Description Graeme Hilton 2009-04-05 17:34:37 EDT
Created attachment 338261 [details]
Anaconda Traceback

Description of problem:
Using the Fedora 11 Beta i386 DVD I selected "Upgrade an existing installation" which was correctly identified by anaconda.  A few moments later it presented me with an error message and the attached traceback.  I tried to upload directly to bugzilla, but I'd temporarily forgotten my username/pword!

Version-Release number of selected component (if applicable):


How reproducible:
Only tried the once - will try again and report back.

Steps to Reproduce:
1. Boot from Fedora 11 Beta i386 DVD
2. Select UK keyboard
3. Select upgrade
4. Unhandled exception - traceback generated
5. System unbootable after restart.  Permissions problems with most of /lib/
Comment 1 Graeme Hilton 2009-04-05 17:50:16 EDT

*** This bug has been marked as a duplicate of bug 492459 ***

Note You need to log in before you can comment on or make changes to this bug.