Bug 494239 - tmpwatch command located in /usr/sbin/
tmpwatch command located in /usr/sbin/
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: tmpwatch (Show other bugs)
rawhide
All Linux
low Severity medium
: ---
: ---
Assigned To: Miloslav Trmač
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2009-04-05 18:50 EDT by Jeroen van Meeuwen
Modified: 2009-05-22 07:45 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-05-22 07:45:43 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Jeroen van Meeuwen 2009-04-05 18:50:33 EDT
Description of problem:

tmpwatch is located in /usr/sbin/, could be /usr/bin/ to make the command available (or do so more conveniently) to users.

As discussed on IRC, here's the bug ;-)

tmpwatch-2.9.14-1.x86_64
Comment 1 Miloslav Trmač 2009-05-22 07:45:43 EDT
Thanks, fixed in rawhide 2.9.15-1.

I have added a symlink to /usr/bin instead of the other way around because /usr/sbin/tmpwatch is known in the SELinux policy.

Note You need to log in before you can comment on or make changes to this bug.