Bug 494248 - Firefox executable missing from RPM x86-64 3.0.8-1
Firefox executable missing from RPM x86-64 3.0.8-1
Status: CLOSED ERRATA
Product: Fedora
Classification: Fedora
Component: firefox (Show other bugs)
10
x86_64 Linux
low Severity urgent
: ---
: ---
Assigned To: Gecko Maintainer
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2009-04-05 20:14 EDT by Tony
Modified: 2009-04-05 21:04 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-04-05 21:04:25 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Tony 2009-04-05 20:14:45 EDT
Description of problem:The latest RPM of Fire Fox for 3.0.8-1.fc10 x86-64 is missing the firefox executable.


Version-Release number of selected component (if applicable):3.0.8-1.fc10 x86-64


How reproducible:Always


Steps to Reproduce:
1. yum install firefox
2. try to run firefox
3.
  
Actual results: fire fox fails to run


Expected results: fire fox should run


Additional info: Looked in /var/lib64/firefox/ no executable in the directory. Uninstalled / reinstalled still no executable. Looks like the RPM has been built withoutit.
Comment 1 Tony 2009-04-05 21:04:25 EDT
Correction the executable is there, I was reading the directory with a text files filter on, sorry. Firefox still does not run but for a different reason.
I'll close this bug and raise another.

Note You need to log in before you can comment on or make changes to this bug.