Bug 494348 - NetworkManager error - Unable to download install.img
NetworkManager error - Unable to download install.img
Status: CLOSED NOTABUG
Product: Fedora
Classification: Fedora
Component: anaconda (Show other bugs)
rawhide
All Linux
low Severity medium
: ---
: ---
Assigned To: Anaconda Maintenance Team
Fedora Extras Quality Assurance
:
Depends On:
Blocks: F11Blocker/F11FinalBlocker
  Show dependency treegraph
 
Reported: 2009-04-06 10:06 EDT by James Laska
Modified: 2013-09-02 02:34 EDT (History)
5 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-04-06 12:20:22 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Screenshot (tty4) (193.17 KB, image/jpeg)
2009-04-06 10:06 EDT, James Laska
no flags Details

  None (edit)
Description James Laska 2009-04-06 10:06:28 EDT
Created attachment 338333 [details]
Screenshot (tty4)

Description of problem:

While testing rawhide installations (manual and kickstart), I am unable to proceed to stage#2 using a *valid* install.img URL.  Perhaps anaconda updates are required after a recent NM change?

Version-Release number of selected component (if applicable):

 * anaconda-11.5.0.40-1
 * NetworkManager-0.7.0.100-1

How reproducible:
100%
 * Tested on KVM guests and i386/x86_64 bare metal

Steps to Reproduce:
1. Boot rawhide
2. Enter lang/keymap
3. Select a NIC
4. Select DHCP
5. Enter http://download.fedora.redhat.com/pub/fedora/linux/development/i386/os
  
Actual results:

A message appears "Unable to retrieve http://download.fedora.redhat.com/pub/fedora/linux/development/i386/os/images/install.img."

Expected results:

 * install.img downloaded and proceed to stage#2

Additional info:

 * tty4 (syslog) see attached screenshot
 * tty3 (anaconda.log) shows only INFO messages and no errors noted while downloading install.img
Comment 1 James Laska 2009-04-06 12:20:22 EDT
Closing, anaconda+NetworkManager are doing the *right* thing here.  Images from last nights rawhide were not created due to a compose failure

Note You need to log in before you can comment on or make changes to this bug.