Bug 494386 - F11 beta crashes at disk.commit step
F11 beta crashes at disk.commit step
Status: CLOSED DUPLICATE of bug 492154
Product: Fedora
Classification: Fedora
Component: anaconda (Show other bugs)
powerpc Linux
low Severity medium
: ---
: ---
Assigned To: Anaconda Maintenance Team
Fedora Extras Quality Assurance
Depends On:
  Show dependency treegraph
Reported: 2009-04-06 12:59 EDT by Tom Lane
Modified: 2013-07-02 23:22 EDT (History)
5 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2009-04-06 13:04:27 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)
traceback (170.30 KB, text/plain)
2009-04-06 12:59 EDT, Tom Lane
no flags Details

  None (edit)
Description Tom Lane 2009-04-06 12:59:31 EDT
Created attachment 338359 [details]

Description of problem:
I'm trying to install from the F11 beta ppc netinst CD onto an Apple Powerbook Pismo (yeah, it's
ancient, but it's the only spare hardware I've got).  It gets to the "writing partitioning to disk"
stage and then fails, but not before having wiped the old disk partition info :-(

The machine had had F-9 as well as OS9 and OSX on it in different partitions.  I first tried the
"replace existing Linux system" option; that crashed in the same place, but with a traceback
that I think was different from the one attached (unfortunately I did not save it).  I then tried
the "use entire drive" option, but that still crashes.  I was able to save off the traceback using
the "scp trace to someplace" function, so I'll attach it.

Version-Release number of selected component (if applicable):
whatever's on the beta ISO

How reproducible:

Steps to Reproduce:
1. try to install ...
Actual results:

Expected results:

Additional info:
I'm using text mode install because graphical install doesn't work at all (screen is unreadable)
Comment 1 Chris Lumens 2009-04-06 13:04:27 EDT

*** This bug has been marked as a duplicate of bug 492154 ***

Note You need to log in before you can comment on or make changes to this bug.