Bug 494489 - ibus always goes back to pinyin, forgets previous engine
ibus always goes back to pinyin, forgets previous engine
Status: CLOSED NOTABUG
Product: Fedora
Classification: Fedora
Component: ibus (Show other bugs)
rawhide
All Linux
low Severity medium
: ---
: ---
Assigned To: Peng Huang
Fedora Extras Quality Assurance
:
Depends On:
Blocks: 481098
  Show dependency treegraph
 
Reported: 2009-04-07 02:35 EDT by Warren Togami
Modified: 2009-04-07 02:39 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-04-07 02:39:47 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Warren Togami 2009-04-07 02:35:41 EDT
ibus-1.1.0.20090331-1.fc11.x86_64
ibus-hangul-1.1.0.20090328-1.fc11.warren2.x86_64
ibus-pinyin-1.1.0.20090303-1.fc11.noarch
ibus-anthy-1.1.0.20090402-1.fc11.x86_64
LANG=en_US.UTF-8

1. Enable pinyin, anthy and hangul.
2. Run gedit.
3. Use ibus-anthy.
4. Close gedit.
5. Run gedit.
6. Trigger.
7. You expect ibus-anthy to pop-up since that is what you used last, but ibus-pinyin appears.
Comment 1 Warren Togami 2009-04-07 02:39:47 EDT
It turns out this is by design in ibus.  In the ibus preferences you can choose your desired order of engines.  CLOSED NOTABUG.

Note You need to log in before you can comment on or make changes to this bug.