Bug 494528 - RFE: Zap after warning
RFE: Zap after warning
Status: CLOSED WONTFIX
Product: Fedora
Classification: Fedora
Component: xorg-x11-server (Show other bugs)
rawhide
All Linux
medium Severity low
: ---
: ---
Assigned To: X/OpenGL Maintenance List
Fedora Extras Quality Assurance
: FutureFeature, Patch
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2009-04-07 06:39 EDT by Michal Hlavinka
Modified: 2009-04-07 10:40 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-04-07 10:40:46 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
patch taken from opensuse (5.80 KB, patch)
2009-04-07 06:39 EDT, Michal Hlavinka
no flags Details | Diff

  None (edit)
Description Michal Hlavinka 2009-04-07 06:39:36 EDT
Created attachment 338485 [details]
patch taken from opensuse

Description of problem:
In recent version of X server, DontZap changed it's default value, so ctrl+alt+backspace doesn't work anymore in default configuration. Main reason for changing the default value was because of accidental killing X server. I think warning before X server is killed should be enough. This way was also chosen for example in opensuse.

I know, it's usually suggested to change vt, log in and kill it from the terminal, but there are cases when something is consuming lot of resources in a loop so you definitely have no time to do all that steps, but using c+a+bs immediately helps.

Thanks
Comment 1 Adam Jackson 2009-04-07 10:40:46 EDT
No.  The zap toggle will be re-added as a runtime xkb configuration change, if anything.

Note You need to log in before you can comment on or make changes to this bug.