Bug 494589 - Job Tab job count unhelpful.
Job Tab job count unhelpful.
Status: CLOSED NOTABUG
Product: Red Hat Enterprise MRG
Classification: Red Hat
Component: cumin (Show other bugs)
1.1.1
All Linux
medium Severity high
: 1.3
: ---
Assigned To: messaging-bugs
MRG Quality Engineering
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2009-04-07 11:16 EDT by William Henry
Modified: 2010-09-07 16:34 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-09-07 16:34:29 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description William Henry 2009-04-07 11:16:14 EDT
Description of problem:

Currently the Job tab job count shows the total number of all jobs including completed jobs.  This is less helpful than showing all unfinished jobs - i.e. held, running, to-be-scheduled jobs.

Job tab on the home page should probably only show similar total for the specific user. 


Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1.
2.
3.
  
Actual results:


Expected results:


Additional info:
Comment 1 Justin Ross 2010-09-07 16:34:29 EDT
Since they were a significant performance hit, we no longer include the object counts that were responsible for this bug.

Note You need to log in before you can comment on or make changes to this bug.