Bug 494623 - Traceback from ppc partitioning
Traceback from ppc partitioning
Status: CLOSED DUPLICATE of bug 492154
Product: Fedora
Classification: Fedora
Component: anaconda (Show other bugs)
ppc Linux
medium Severity medium
: ---
: ---
Assigned To: Anaconda Maintenance Team
Fedora Extras Quality Assurance
Depends On:
  Show dependency treegraph
Reported: 2009-04-07 11:44 EDT by Jesse Keating
Modified: 2013-01-10 00:09 EST (History)
5 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2009-04-07 14:29:29 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)
Attached traceback automatically from anaconda. (130.71 KB, text/plain)
2009-04-07 11:44 EDT, Jesse Keating
no flags Details
Attached traceback automatically from anaconda. (148.60 KB, text/plain)
2009-04-16 18:24 EDT, Jesse Keating
no flags Details

  None (edit)
Description Jesse Keating 2009-04-07 11:44:41 EDT
The following was filed automatically by anaconda:
anaconda exception report
Traceback (most recent call first):
  File "/usr/lib/python2.6/site-packages/parted/disk.py", line 162, in commitToDevice
    return self.__disk.commit_to_dev()
  File "/usr/lib/python2.6/site-packages/parted/disk.py", line 152, in commit
    if not self.commitToDevice():
  File "/usr/lib/anaconda/storage/devices.py", line 794, in commit
  File "/usr/lib/anaconda/storage/devices.py", line 1204, in destroy
  File "/usr/lib/anaconda/storage/deviceaction.py", line 218, in execute
  File "/usr/lib/anaconda/storage/devicetree.py", line 656, in processActions
  File "/usr/lib/anaconda/storage/__init__.py", line 228, in doIt
  File "/usr/lib/anaconda/packages.py", line 115, in turnOnFilesystems
  File "/usr/lib/anaconda/dispatch.py", line 205, in moveStep
    rc = stepFunc(self.anaconda)
  File "/usr/lib/anaconda/dispatch.py", line 128, in gotoNext
  File "/usr/lib/anaconda/gui.py", line 1323, in nextClicked
IOException: Partition map has no partition map entry!
Comment 1 Jesse Keating 2009-04-07 11:44:47 EDT
Created attachment 338523 [details]
Attached traceback automatically from anaconda.
Comment 2 Chris Lumens 2009-04-07 14:29:29 EDT

*** This bug has been marked as a duplicate of bug 492154 ***
Comment 3 Jesse Keating 2009-04-16 18:24:34 EDT
Created attachment 339930 [details]
Attached traceback automatically from anaconda.

Note You need to log in before you can comment on or make changes to this bug.