Bug 494636 - exception in activate (Apple Macintosh PowerPC)
exception in activate (Apple Macintosh PowerPC)
Status: CLOSED DUPLICATE of bug 493271
Product: Fedora
Classification: Fedora
Component: anaconda (Show other bugs)
rawhide
ppc Linux
low Severity medium
: ---
: ---
Assigned To: Anaconda Maintenance Team
Fedora Extras Quality Assurance
anaconda_trace_hash:a9717452c24e58db2...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2009-04-07 13:00 EDT by John Reiser
Modified: 2009-04-07 13:04 EDT (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-04-07 13:04:31 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Attached traceback automatically from anaconda. (32.98 KB, text/plain)
2009-04-07 13:00 EDT, John Reiser
no flags Details

  None (edit)
Description John Reiser 2009-04-07 13:00:00 EDT
The following was filed automatically by anaconda:
anaconda 11.5.0.38 exception report
Traceback (most recent call first):
  File "/usr/lib/python2.6/site-packages/rhpl/executil.py", line 93, in execWithRedirect
    except OSError, (errno, msg):
  File "/usr/lib/python2.6/site-packages/rhpl/keyboard.py", line 129, in activate
    executil.execWithRedirect(argv[0], argv)
  File "/usr/lib/anaconda/textw/keyboard_text.py", line 59, in __call__
    anaconda.id.keyboard.activate()
  File "/usr/lib/anaconda/text.py", line 674, in run
    rc = win(self.screen, instance)
  File "/usr/bin/anaconda", line 1029, in <module>
    anaconda.intf.run(anaconda)
ValueError: need more than 0 values to unpack
Comment 1 John Reiser 2009-04-07 13:00:05 EDT
Created attachment 338533 [details]
Attached traceback automatically from anaconda.
Comment 2 Chris Lumens 2009-04-07 13:04:31 EDT

*** This bug has been marked as a duplicate of bug 493271 ***

Note You need to log in before you can comment on or make changes to this bug.