Bug 494641 - nm-applet --help should tell you that it's not intended for user-interaction
nm-applet --help should tell you that it's not intended for user-interaction
Status: CLOSED CURRENTRELEASE
Product: Red Hat Enterprise Linux 6
Classification: Red Hat
Component: NetworkManager (Show other bugs)
6.0
All Linux
low Severity low
: rc
: ---
Assigned To: Dan Williams
desktop-bugs@redhat.com
: Desktop
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2009-04-07 13:09 EDT by Suzanne Hillman
Modified: 2010-04-27 14:37 EDT (History)
2 users (show)

See Also:
Fixed In Version: NetworkManager-0.8.0-0.1.git20100122.el6
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-04-27 14:37:35 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Suzanne Hillman 2009-04-07 13:09:03 EDT
Description of problem:
nm-applet --help is not a recognized flag to nm-applet, but should minimally tell the user that it's not intended for user-interaction.
Comment 1 RHEL Product and Program Management 2009-11-10 16:56:03 EST
This request was evaluated by Red Hat Product Management for inclusion in a Red
Hat Enterprise Linux major release.  Product Management has requested further
review of this request by Red Hat Engineering, for potential inclusion in a Red
Hat Enterprise Linux Major release.  This request is not yet committed for
inclusion.
Comment 2 Dan Williams 2010-01-20 20:52:43 EST
commit 1bc6f4f7ce5e775aeab7e2042a1580c4fae4416a
Author: Dan Williams <dcbw@redhat.com>
Date:   Wed Jan 20 17:51:35 2010 -0800

    core: add --help to explain what nm-applet is/does (rh #494641)

Note You need to log in before you can comment on or make changes to this bug.