Bug 494682 - Traceback while partitioning disks
Traceback while partitioning disks
Status: CLOSED DUPLICATE of bug 493269
Product: Fedora
Classification: Fedora
Component: anaconda (Show other bugs)
rawhide
All Linux
low Severity medium
: ---
: ---
Assigned To: Anaconda Maintenance Team
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2009-04-07 14:51 EDT by Nick P G Smith
Modified: 2009-04-07 15:02 EDT (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-04-07 15:02:29 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Traceback from Anaconda (151.78 KB, text/plain)
2009-04-07 14:51 EDT, Nick P G Smith
no flags Details

  None (edit)
Description Nick P G Smith 2009-04-07 14:51:04 EDT
Created attachment 338574 [details]
Traceback from Anaconda

Description of problem:
Whist partitioning the disk prior to install F11 beta, under certain condiditons Anaconda will traceback

How reproducible:
Every time when this type of layout is edited.
I am attempting to create a software RAID1 with paritions on 2 SCSI disks for /boot (md1) and another pair for an LVM (md0), with two non-RAID swap partitions (one on each disk). 

Expected results:
No crashes when editing layout.
Comment 1 Chris Lumens 2009-04-07 15:02:29 EDT

*** This bug has been marked as a duplicate of bug 493269 ***

Note You need to log in before you can comment on or make changes to this bug.