Bug 494684 - constant underruns
constant underruns
Status: CLOSED NOTABUG
Product: Fedora
Classification: Fedora
Component: pulseaudio (Show other bugs)
rawhide
All Linux
low Severity medium
: ---
: ---
Assigned To: Lennart Poettering
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2009-04-07 14:55 EDT by Matthias Clasen
Modified: 2009-04-09 22:26 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-04-09 22:26:50 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
pulseaudio -vvv output (70.86 KB, text/plain)
2009-04-07 14:56 EDT, Matthias Clasen
no flags Details

  None (edit)
Description Matthias Clasen 2009-04-07 14:55:50 EDT
At some point in the last week, my pulseaudio stopped producing noise altogether. 
Instead, it complains about constant underruns. I'll attach a log produced with rhythmbox, but flash shows the same problem.
Comment 1 Matthias Clasen 2009-04-07 14:56:31 EDT
Created attachment 338576 [details]
pulseaudio -vvv output
Comment 2 Matthias Clasen 2009-04-09 22:26:50 EDT
It turns out my system was configured to use digital output for some reason. Switching it back to analog made sound work again. That still doesn't explain
why digital output gets instant underruns, but I am going to close this bug for now.

Note You need to log in before you can comment on or make changes to this bug.