Bug 494697 - Kernel panic with latest 128 kernels
Kernel panic with latest 128 kernels
Status: CLOSED DUPLICATE of bug 470202
Product: Red Hat Enterprise Linux 5
Classification: Red Hat
Component: kernel (Show other bugs)
5.3
i686 Linux
low Severity high
: rc
: ---
Assigned To: Red Hat Kernel Manager
Red Hat Kernel QE team
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2009-04-07 15:55 EDT by Shad L. Lords
Modified: 2009-04-15 10:31 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-04-15 10:31:23 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
screen shot of kernel panic (71.74 KB, image/jpeg)
2009-04-07 15:55 EDT, Shad L. Lords
no flags Details

  None (edit)
Description Shad L. Lords 2009-04-07 15:55:45 EDT
Created attachment 338589 [details]
screen shot of kernel panic

Description of problem:

With the newer 128 series kernels, immediately after grub finished counting down and starts the initrd you get a kernel panic.  Older 92 series kernels boot just fine.

Version-Release number of selected component (if applicable):

kernel-2.6.18-128.1.1.el5 and kernel-2.6.18-128.1.6.el5

How reproducible:

Always

Steps to Reproduce:
1. Install 128 variant of kernel
2. Boot box
  
Actual results:

See attached screen shot

Expected results:

System will boot

Additional info:

This is an older Intel SHG2 motherboard with an areca 1130 controller.  Box has 2 x 2.4Ghz processors and 2GB of ram.

# lspci
00:00.0 Host bridge: Broadcom CMIC-WS Host Bridge (GC-LE chipset) (rev 13)
00:00.1 Host bridge: Broadcom CMIC-WS Host Bridge (GC-LE chipset)
00:00.2 Host bridge: Broadcom CMIC-LE
00:02.0 VGA compatible controller: ATI Technologies Inc Rage XL (rev 27)
00:03.0 Ethernet controller: Intel Corporation 82557/8/9/0/1 Ethernet Pro 100 (rev 0d)
00:0f.0 ISA bridge: Broadcom CSB5 South Bridge (rev 93)
00:0f.1 IDE interface: Broadcom CSB5 IDE Controller (rev 93)
00:0f.2 USB Controller: Broadcom OSB4/CSB5 OHCI USB Controller (rev 05)
00:0f.3 Host bridge: Broadcom CSB5 LPC bridge
00:11.0 Host bridge: Broadcom CIOB-X2 PCI-X I/O Bridge (rev 03)
00:11.2 Host bridge: Broadcom CIOB-X2 PCI-X I/O Bridge (rev 03)
01:04.0 Ethernet controller: Intel Corporation 82544GC Gigabit Ethernet Controller (LOM) (rev 02)
01:09.0 PCI bridge: Intel Corporation 80331 [Lindsay] I/O processor (PCI-X Bridge) (rev 0a)
02:0e.0 RAID bus controller: Areca Technology Corp. ARC-1130 12-Port PCI-X to SATA RAID Controller
03:09.0 SCSI storage controller: Adaptec AIC-7899P U160/m (rev 01)
03:09.1 SCSI storage controller: Adaptec AIC-7899P U160/m (rev 01)
Comment 1 Prarit Bhargava 2009-04-15 10:31:23 EDT

*** This bug has been marked as a duplicate of bug 470202 ***

Note You need to log in before you can comment on or make changes to this bug.