Bug 494784 - Traceback reporting utility in the installer does not work properly.
Traceback reporting utility in the installer does not work properly.
Status: CLOSED DUPLICATE of bug 491700
Product: Fedora
Classification: Fedora
Component: anaconda (Show other bugs)
rawhide
All Linux
low Severity medium
: ---
: ---
Assigned To: Anaconda Maintenance Team
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2009-04-08 00:26 EDT by Jason
Modified: 2009-04-09 07:42 EDT (History)
5 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-04-09 07:42:44 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Jason 2009-04-08 00:26:08 EDT
Description of problem:
Traceback reporting tool is broken

Version-Release number of selected component (if applicable):
Fedora 11 beta installer

How reproducible:
Always

Steps to Reproduce:
1. Run install
2. Encounter a problem
3. Attempt to save to local file system, select a location and file name. Click OK, and nothing happens, no file is saved and you cannot exit the interface.
4. Alternatively attempt to save to the network via scp. Go through network initialization process; traceback utility hangs after successful network initialization and file is not transferred. If the network is already up, it does appear to work properly
  
Actual results:
traceback utility fails to save information anywhere

Expected results:
traceback should save the file where user specifies.

Additional info:
I am having problems installing Fedora 11 beta on a Compaq DL380 due to multiple issues, and the problems with this utility made it very difficult to get a traceback off the system so that I could properly report one of the problems.
Comment 1 Joel Andres Granados 2009-04-09 07:42:44 EDT

*** This bug has been marked as a duplicate of bug 491700 ***

Note You need to log in before you can comment on or make changes to this bug.