Bug 494810 - [indic] [m17n-db] [m17n-contrib] ibus .engine files no longer needed for new ibus
[indic] [m17n-db] [m17n-contrib] ibus .engine files no longer needed for new ...
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: m17n-db (Show other bugs)
rawhide
All Linux
low Severity medium
: ---
: ---
Assigned To: Parag Nemade
Fedora Extras Quality Assurance
:
Depends On:
Blocks: F11Target
  Show dependency treegraph
 
Reported: 2009-04-08 03:55 EDT by Jens Petersen
Modified: 2009-04-14 02:55 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-04-14 02:55:07 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Jens Petersen 2009-04-08 03:55:15 EDT
Description of problem:
Please drop the .engine files from m17n-{db,contrib} since they are no longer needed by ibus-m17n-1.1.
Comment 1 Parag Nemade 2009-04-14 02:55:07 EDT
Fixed in m17n-db-1.5.4-2.fc11 and m17n-contrib-1.1.9-4.fc11

Note You need to log in before you can comment on or make changes to this bug.