Bug 49487 - Missing /lib/libc.so5 file for 2 application programs
Missing /lib/libc.so5 file for 2 application programs
Status: CLOSED NOTABUG
Product: Red Hat Linux
Classification: Retired
Component: libc (Show other bugs)
7.1
i686 Linux
medium Severity medium
: ---
: ---
Assigned To: Jakub Jelinek
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2001-07-19 22:09 EDT by William Imbrie
Modified: 2008-05-01 11:38 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-07-19 22:09:38 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description William Imbrie 2001-07-19 22:09:34 EDT
From Bugzilla Helper:
User-Agent: Mozilla/4.76 [en] (X11; U; Linux 2.4.2-2 i686)

Description of problem:
When trying to install the Multisoft's FLAGSHIP 4.4  compiler  I received
an error message that the library file /lib/libc.so5 was missing and the
installation was then halted. Had a similar problem when trying to install
the Linux Wordperfect8 application.
I have not been able to locate a copy of the missing file to fix the
problem.

How reproducible:
Always

Steps to Reproduce:
1. Install Multisoft's FLAGSHIP compiler
2. Install Corel's WORDPERFECT8 application program

	

Actual Results:  Error messages re missing library files and an aborted
installation

Expected Results:  Sucessful completion of application installations

Additional info:
Comment 1 Jakub Jelinek 2001-07-20 06:11:43 EDT
This was removed on purpose. We don't want to support obsolete programs
forever, especially if the ISVs are not bothered to notice Linux uses glibc
for ages. Red Hat uses glibc for its distribution since 1997.

Nevertheless, you should be able to rpm -i libc5 and ld.so packages from
RHL 6.2, they should not clash with anything in the distribution.

Note You need to log in before you can comment on or make changes to this bug.