Bug 494948 - Bind Produces bulk of errors in logs -too many timeouts resolving 'xx.xx.xx.xx.sbl.spamhaus.org/TXT' (in 'sbl.spamhaus.org'?): reducing the advertised EDNS UDP packet size to 512 octets-
Bind Produces bulk of errors in logs -too many timeouts resolving 'xx.xx.xx.x...
Status: CLOSED DUPLICATE of bug 275091
Product: Fedora
Classification: Fedora
Component: bind (Show other bugs)
10
i386 Linux
low Severity medium
: ---
: ---
Assigned To: Adam Tkac
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2009-04-08 15:29 EDT by ali
Modified: 2013-04-30 19:42 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-04-10 06:08:39 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description ali 2009-04-08 15:29:58 EDT
Description of problem:
I am getting following Named errors in logs after recent bind Updates

-------------------------------------------------------------------
Apr  8 19:16:05 malak-h named[8104]: too many timeouts resolving '220.232.10.69.sbl.spamhaus.org/TXT' (in 'sbl.spamhaus.org'?): reducing the advertised EDNS UDP packet size to 512 octets
Apr  8 19:16:06 malak-h named[8104]: too many timeouts resolving '40.46.164.209.sbl.spamhaus.org/TXT' (in 'sbl.spamhaus.org'?): reducing the advertised EDNS UDP packet size to 512 octets
Apr  8 19:16:06 malak-h named[8104]: too many timeouts resolving '194.43.87.70.sbl.spamhaus.org/TXT' (in 'sbl.spamhaus.org'?): reducing the advertised EDNS UDP packet size to 512 octets
Apr  8 19:16:06 malak-h named[8104]: too many timeouts resolving '30.192.19.72.sbl.spamhaus.org/TXT' (in 'sbl.spamhaus.org'?): reducing the advertised EDNS UDP packet size to 512 octets
Apr  8 19:16:06 malak-h named[8104]: too many timeouts resolving 'pensarelabs.com.multi.surbl.org/A' (in 'multi.surbl.org'?): reducing the advertised EDNS UDP packet size to 512 octets
Apr  8 19:16:06 malak-h named[8104]: too many timeouts resolving '155.6.94.130.sbl.spamhaus.org/TXT' (in 'sbl.spamhaus.org'?): reducing the advertised EDNS UDP packet size to 512 octets
Apr  8 19:16:06 malak-h named[8104]: too many timeouts resolving '32.190.178.205.sbl.spamhaus.org/TXT' (in 'sbl.spamhaus.org'?): reducing the advertised EDNS UDP packet size to 512 octets
Apr  8 19:16:06 malak-h named[8104]: too many timeouts resolving '41.46.164.209.sbl.spamhaus.org/TXT' (in 'sbl.spamhaus.org'?): reducing the advertised EDNS UDP packet size to 512 octets
Apr  8 19:16:06 malak-h named[8104]: too many timeouts resolving '30.208.19.72.sbl.spamhaus.org/TXT' (in 'sbl.spamhaus.org'?): reducing the advertised EDNS UDP packet size to 512 octets
Apr  8 19:16:06 malak-h named[8104]: too many timeouts resolving '250.208.182.65.sbl.spamhaus.org/TXT' (in 'sbl.spamhaus.org'?): reducing the advertised EDNS UDP packet size to 512 octets
Apr  8 19:16:06 malak-h named[8104]: too many timeouts resolving '195.43.87.70.sbl.spamhaus.org/TXT' (in 'sbl.spamhaus.org'?): reducing the advertised EDNS UDP packet size to 512 octets
Apr  8 19:16:07 malak-h named[8104]: too many timeouts resolving 'walmart.com.multi.uribl.com/A' (in 'multi.uribl.com'?): reducing the advertised EDNS UDP packet size to 512 octets
Apr  8 19:16:08 malak-h named[8104]: too many timeouts resolving 'giorgioarmani.com/NS' (in 'giorgioarmani.com'?): reducing the advertised EDNS UDP packet size to 512 octets
Apr  8 19:16:08 malak-h named[8104]: too many timeouts resolving 'harrywinston.com/NS' (in 'harrywinston.com'?): reducing the advertised EDNS UDP packet size to 512 octets
Apr  8 19:16:08 malak-h named[8104]: too many timeouts resolving 'pensarefilms.com/NS' (in 'pensarefilms.com'?): reducing the advertised EDNS UDP packet size to 512 octets

------------------------------------------------------------------------

Version-Release number of selected component (if applicable):

bind-9.5.1-2.P2.fc10.i386
bind-chroot-9.5.1-2.P2.fc10.i386
bind-utils-9.5.1-2.P2.fc10.i386
bind-libs-9.5.1-2.P2.fc10.i386

How reproducible:


Steps to Reproduce:
1.
2.
3.
  
Actual results:


Expected results:


Additional info:
Comment 1 ali 2009-04-08 15:49:51 EDT
Here is my named.conf

options {
	listen-on 	{ 127.0.0.1; xx.xx.xx.xx; };
	allow-query	{ servers; };
	directory 	"/var/named";
	dump-file 	"/var/named/data/cache_dump.db";
        statistics-file "/var/named/data/named_stats.txt";
        memstatistics-file "/var/named/data/named_mem_stats.txt";
};

logging {
        channel default_debug {
                file "data/named.run";
                severity dynamic;
        };
};
controls {
        inet 127.0.0.1 allow { localhost; } keys { rndckey; };
};

include "server";
view "internal" {
        match-clients           { servers; };
        match-destinations      { servers; };
        recursion yes;

zone "." IN {
    type hint;
    file "named.ca";
};

include "/etc/named.rfc1912.zones";

};

include "/etc/rndc.key";
Comment 2 Adam Tkac 2009-04-10 06:08:39 EDT
This is standard behavior. The best solution how to solve this issue is written on https://bugzilla.redhat.com/show_bug.cgi?id=275091#c44.

*** This bug has been marked as a duplicate of bug 275091 ***

Note You need to log in before you can comment on or make changes to this bug.