This service will be undergoing maintenance at 00:00 UTC, 2016-08-01. It is expected to last about 1 hours
Bug 494956 - Odd error display when creating a cluster
Odd error display when creating a cluster
Status: CLOSED ERRATA
Product: Red Hat Cluster Suite
Classification: Red Hat
Component: conga (Show other bugs)
4
All Linux
high Severity high
: ---
: ---
Assigned To: Ryan McCabe
Brian Brock
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2009-04-08 15:55 EDT by Steven J. Levine
Modified: 2016-04-26 09:25 EDT (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-05-25 16:36:12 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Steven J. Levine 2009-04-08 15:55:01 EDT
Description of problem:
I am running this release of Luci:

luci-0.11.2-1.el4.x86_64.rpm 

When I used Conga to create a 3-node cluster, the system successfully created the cluster and created the proper cluster.conf files in each node. However, after creating the cluster the system displayed the following message on the screen:

Site error

This site encountered an error trying to fulfill your request. The errors were:

Error Type
    KeyError
Error Value
    'has_ignore_undef_fence'
Request made at
    2009/04/06 10:59:00.058 GMT-5 

As noted, I did successfully create the cluster, but this was a notable message to see.


Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1.
2.
3.
  
Actual results:


Expected results:


Additional info:
Comment 4 Brian Brock 2009-04-29 17:25:55 EDT
verified in luci-0.11.2-2.el4

I cannot recreate the error, after creating new clusters
Comment 6 errata-xmlrpc 2009-05-25 16:36:12 EDT
An advisory has been issued which should help the problem
described in this bug report. This report is therefore being
closed with a resolution of ERRATA. For more information
on therefore solution and/or where to find the updated files,
please follow the link below. You may reopen this bug report
if the solution does not work for you.

http://rhn.redhat.com/errata/RHBA-2009-1063.html
Comment 7 Matthias Clasen 2011-04-29 10:02:17 EDT
*** Bug 692554 has been marked as a duplicate of this bug. ***

Note You need to log in before you can comment on or make changes to this bug.