Bug 494997 - Official documentation for search threshold settings in /etc/rhn/search/rhn_search.conf
Official documentation for search threshold settings in /etc/rhn/search/rhn_s...
Status: CLOSED CURRENTRELEASE
Product: Red Hat Satellite 5
Classification: Red Hat
Component: Documentation (Show other bugs)
520
All Linux
high Severity medium
: ---
: ---
Assigned To: John Ha
Martin Minar
Fixed in the 5.4.0 Release - GA'd 201...
: Documentation
: 558673 (view as bug list)
Depends On:
Blocks: sat540-docs
  Show dependency treegraph
 
Reported: 2009-04-08 20:17 EDT by Xixi
Modified: 2016-07-03 20:54 EDT (History)
7 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-10-28 10:56:44 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Xixi 2009-04-08 20:17:57 EDT
Description of problem:
Please add documentation for threshold settings for rhn-search, such as search.score_threshold for pkg search, and soon to be added in 5.3.0 (per jmatthews) - system search threshold as well.

Version-Release number of selected component (if applicable):
5.2 and up (probably 5.1 too)

How reproducible:
Always.

Steps to Reproduce:
1. Look at documentation.
2.
3.
  
Actual results:

Expected results:
A blurb about these threshold configurations which user can adjust if they want to tweak seach thresholds.

Additional info:
Comment 1 Brandon Perkins 2009-04-09 10:40:23 EDT
This can be added as a KBase now.  But 530 docs are frozen, so moving to next release.
Comment 7 Clifford Perry 2010-07-29 11:47:55 EDT
*** Bug 558673 has been marked as a duplicate of this bug. ***
Comment 11 Clifford Perry 2010-10-28 10:56:44 EDT
The 5.4.0 RHN Satellite and RHN Proxy release has occurred. This issue has been resolved with this release. 


RHEA-2010:0801 - RHN Satellite Server 5.4.0 Upgrade
https://rhn.redhat.com/rhn/errata/details/Details.do?eid=10332

RHEA-2010:0803 - RHN Tools enhancement update
https://rhn.redhat.com/rhn/errata/details/Details.do?eid=10333

RHEA-2010:0802 - RHN Proxy Server 5.4.0 bug fix update
https://rhn.redhat.com/rhn/errata/details/Details.do?eid=10334

RHEA-2010:0800 - RHN Satellite Server 5.4.0
https://rhn.redhat.com/rhn/errata/details/Details.do?eid=10335

Docs are available:

http://docs.redhat.com/docs/en-US/Red_Hat_Network_Satellite/index.html 

Regards,
Clifford

Note You need to log in before you can comment on or make changes to this bug.