Bug 495048 - Rawhide Development Installation ISO not present.
Rawhide Development Installation ISO not present.
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: distribution (Show other bugs)
rawhide
x86_64 Linux
low Severity high
: ---
: ---
Assigned To: Bill Nottingham
Bill Nottingham
ftp://mirrors.kernel.org/fedora/devel...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2009-04-09 08:10 EDT by Jeffrey R. Evans
Modified: 2014-03-16 23:18 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-04-14 12:28:18 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Jeffrey R. Evans 2009-04-09 08:10:41 EDT
Description of problem:
Images folder for RAWHIDE 11 x86_64 is not present at many of the public mirrors.
This is one of them.
ftp://mirrors.kernel.org/fedora/development/x86_64/os/

Version-Release number of selected component (if applicable):
11 RAWHIDE

How reproducible:
For this site 100%

Steps to Reproduce:
1.Attempt to obtain a F11 RAWHIDE x86_64 boot.iso
2.Observe lack of images folder.
3. Proceed to next public mirror.
  
Actual results:
The images folder seems to be missing in action entirely in most cases.  In some cases it has very old files from 03/29/09 for example.

Expected results:
Expect at least one of the public mirrors in the USA to have the most current boot.iso file.

Additional info:
Many of the other public mirrors have this same symptom.  Will document each separately.
Comment 1 Chris Lumens 2009-04-09 09:44:34 EDT
This is likely not a problem with anaconda.  The reason there aren't any images present is that something failed in the tree composition process.  Now, some of the scripts that do this are part of anaconda, but there are numerous reasons it could have failed that have nothing to do with us.  Reassigning to distribution for now.
Comment 2 Bill Nottingham 2009-04-09 10:24:22 EDT
We know, it's being worked on. Images should start showing up soon.
Comment 3 Jeffrey R. Evans 2009-04-09 18:51:38 EDT
Sorry for assigning this to Anaconda, Chris. I was unable to locate a more logical selection from the drop down of assignments.
Comment 4 Bill Nottingham 2009-04-14 12:28:18 EDT
This should be fixed now in rawhide.

Note You need to log in before you can comment on or make changes to this bug.