Bug 49513 - Icons missing from KDE desktop
Icons missing from KDE desktop
Status: CLOSED WORKSFORME
Product: Red Hat Linux
Classification: Retired
Component: kdebase (Show other bugs)
7.1
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Bernhard Rosenkraenzer
Aaron Brown
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2001-07-20 08:38 EDT by David Palmer
Modified: 2007-04-18 12:34 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-07-20 08:38:09 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description David Palmer 2001-07-20 08:38:05 EDT
Description of Problem:  Switched from Gnome desktop to KDE desktop, nearly
all of the icons on the desktop and control panel have the "unknown" icon
assigned to the buttons and shortcuts.


How Reproducible: always


Steps to Reproduce:
1.   Complete installation of RedHat 7.1 select Gnome as the default
desktop environment
2.   From the login prompt, select KDE environment and login
3. 

Actual Results:
The KDE environment comes up with most of the icons being the "unknown"
icon.

Expected Results:
The application and shortcut icons should be for their respective
applications, filetypes, actions, etc.

Additional Information:
Comment 1 Bernhard Rosenkraenzer 2001-07-23 07:06:25 EDT
Can't reproduce this...
Make sure you aren't trying to run kdesktop and gmc at the same time.

Note You need to log in before you can comment on or make changes to this bug.