Bug 495160 - Non-RAID related Exception
Non-RAID related Exception
Status: CLOSED DUPLICATE of bug 493271
Product: Fedora
Classification: Fedora
Component: anaconda (Show other bugs)
rawhide
x86_64 Linux
low Severity medium
: ---
: ---
Assigned To: Anaconda Maintenance Team
Fedora Extras Quality Assurance
anaconda_trace_hash:9f2e850e11096a2f3...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2009-04-09 20:12 EDT by Jeffrey R. Evans
Modified: 2009-04-26 17:08 EDT (History)
5 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-04-09 20:57:21 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Attached traceback automatically from anaconda. (44.10 KB, text/plain)
2009-04-09 20:12 EDT, Jeffrey R. Evans
no flags Details
Attached traceback automatically from anaconda. (51.85 KB, text/plain)
2009-04-26 17:08 EDT, socialSavant
no flags Details

  None (edit)
Description Jeffrey R. Evans 2009-04-09 20:12:21 EDT
The following was filed automatically by anaconda:
anaconda 11.5.0.41 exception report
Traceback (most recent call first):
  File "/usr/lib64/python2.6/site-packages/rhpl/executil.py", line 93, in execWithRedirect
    except OSError, (errno, msg):
  File "/usr/lib64/python2.6/site-packages/rhpl/keyboard.py", line 129, in activate
    executil.execWithRedirect(argv[0], argv)
  File "/usr/lib/anaconda/textw/keyboard_text.py", line 59, in __call__
    anaconda.id.keyboard.activate()
  File "/usr/lib/anaconda/text.py", line 678, in run
    rc = win(self.screen, instance)
  File "/usr/bin/anaconda", line 968, in <module>
    anaconda.intf.run(anaconda)
ValueError: need more than 0 values to unpack
Comment 1 Jeffrey R. Evans 2009-04-09 20:12:45 EDT
Created attachment 339025 [details]
Attached traceback automatically from anaconda.
Comment 2 Chris Lumens 2009-04-09 20:57:21 EDT

*** This bug has been marked as a duplicate of bug 493271 ***
Comment 3 socialSavant 2009-04-26 17:08:04 EDT
Created attachment 341371 [details]
Attached traceback automatically from anaconda.

Note You need to log in before you can comment on or make changes to this bug.