Bug 495216 - Bug Buddy can't send bug reports
Bug Buddy can't send bug reports
Status: CLOSED NOTABUG
Product: Fedora
Classification: Fedora
Component: bug-buddy (Show other bugs)
10
All Linux
low Severity high
: ---
: ---
Assigned To: Ray Strode [halfline]
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2009-04-10 09:24 EDT by Emanuele Bellini
Modified: 2009-05-13 14:37 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-05-13 14:37:14 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
The error message (in Italian) (158.21 KB, image/png)
2009-04-10 09:24 EDT, Emanuele Bellini
no flags Details

  None (edit)
Description Emanuele Bellini 2009-04-10 09:24:51 EDT
Created attachment 339093 [details]
The error message (in Italian)

Description of problem:
For some time I couldn't send bug reports with Bug Buddy. I was thinking it was a temporary malfunctioning, but now after about two months I had a crash and Bug Buddy hasn't been able to send the report again.
I had this issue with Nautilus the last time, I think also before. Moreover, there may be other applications with this same issue.


Version-Release number of selected component (if applicable):
bug-buddy-2.24.2-1.fc10.i386


How reproducible:
When Nautilus crashes.


Steps to Reproduce:
Make Nautilus crash. It's not all that difficult...

  
Actual results:
I can't connect to the server and I have a 500 error.


Expected results:
The report should be sent.
At least, disable it for applications that don't use it so that people can save up precious time!


Additional info:
Of course, I put a high severity because thanks to this one more important bugs could stay there...
Comment 1 Emanuele Bellini 2009-04-11 08:46:28 EDT
Had the same problem with file-roller.
Comment 2 Johan Kok 2009-04-13 04:16:07 EDT
Thank you for the bug report. This issue could be a duplicate of bug 474092. 

Unfortunately, without a stack trace from the crash it is impossible to determine what caused the crash. Please see http://fedoraproject.org/wiki/StackTraces for more information about getting a useful stack trace with debugging symbols. Even if you cannot reproduce this crash at will, you can prepare your system now to produce a good stack trace the next time you experience the crash. Thank you.
Comment 3 Emanuele Bellini 2009-04-14 10:25:41 EDT
Of course, it could be. I used gdb before, I'm going to submit a stack trace next time I have a crash.
Comment 4 Emanuele Bellini 2009-05-13 14:37:14 EDT
Mmm, now it seems to be difficult to make Nautilus crash... I'm closing this thread, if it does happen again I'll send more information next time.

Note You need to log in before you can comment on or make changes to this bug.