Bug 495226 - add s390/s390x to ExcludeArch
add s390/s390x to ExcludeArch
Status: CLOSED NEXTRELEASE
Product: Fedora
Classification: Fedora
Component: flashrom (Show other bugs)
rawhide
s390x Linux
low Severity medium
: ---
: ---
Assigned To: Peter Lemenkov
Fedora Extras Quality Assurance
:
Depends On:
Blocks: ZedoraTracker
  Show dependency treegraph
 
Reported: 2009-04-10 10:46 EDT by Dan Horák
Modified: 2009-04-21 21:12 EDT (History)
1 user (show)

See Also:
Fixed In Version: 0-0.18.20090414svn4107.fc9
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-04-21 20:53:52 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Dan Horák 2009-04-10 10:46:48 EDT
Please add the s390 and s390x architectures to ExcludeArch. You can also consider swapping from ExcludeArch to "ExclusiveArch: ix86 x86_64", because this utility is closely related to those Intelish architectures and probably will not work other Fedora secondary arches like arm and ia64.
Comment 1 Fedora Update System 2009-04-14 04:44:03 EDT
flashrom-0-0.18.20090414svn4107.fc10 has been submitted as an update for Fedora 10.
http://admin.fedoraproject.org/updates/flashrom-0-0.18.20090414svn4107.fc10
Comment 2 Fedora Update System 2009-04-14 04:44:08 EDT
flashrom-0-0.18.20090414svn4107.fc9 has been submitted as an update for Fedora 9.
http://admin.fedoraproject.org/updates/flashrom-0-0.18.20090414svn4107.fc9
Comment 3 Fedora Update System 2009-04-14 11:56:15 EDT
flashrom-0-0.18.20090414svn4107.fc10 has been pushed to the Fedora 10 testing repository.  If problems still persist, please make note of it in this bug report.
 If you want to test the update, you can install it with 
 su -c 'yum --enablerepo=updates-testing update flashrom'.  You can provide feedback for this update here: http://admin.fedoraproject.org/updates/F10/FEDORA-2009-3664
Comment 4 Fedora Update System 2009-04-14 11:57:05 EDT
flashrom-0-0.18.20090414svn4107.fc9 has been pushed to the Fedora 9 testing repository.  If problems still persist, please make note of it in this bug report.
 If you want to test the update, you can install it with 
 su -c 'yum --enablerepo=updates-testing-newkey update flashrom'.  You can provide feedback for this update here: http://admin.fedoraproject.org/updates/F9/FEDORA-2009-3668
Comment 5 Fedora Update System 2009-04-21 20:53:47 EDT
flashrom-0-0.18.20090414svn4107.fc10 has been pushed to the Fedora 10 stable repository.  If problems still persist, please make note of it in this bug report.
Comment 6 Fedora Update System 2009-04-21 21:12:05 EDT
flashrom-0-0.18.20090414svn4107.fc9 has been pushed to the Fedora 9 stable repository.  If problems still persist, please make note of it in this bug report.

Note You need to log in before you can comment on or make changes to this bug.