This service will be undergoing maintenance at 00:00 UTC, 2017-10-23 It is expected to last about 30 minutes
Bug 495257 - Changing partition swap size
Changing partition swap size
Status: CLOSED DUPLICATE of bug 495247
Product: Fedora
Classification: Fedora
Component: anaconda (Show other bugs)
rawhide
i386 Linux
low Severity medium
: ---
: ---
Assigned To: Anaconda Maintenance Team
Fedora Extras Quality Assurance
anaconda_trace_hash:01646faa98f20ae05...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2009-04-10 16:30 EDT by Larry
Modified: 2009-04-13 10:48 EDT (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-04-13 10:48:44 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Attached traceback automatically from anaconda. (214.29 KB, text/plain)
2009-04-10 16:30 EDT, Larry
no flags Details

  None (edit)
Description Larry 2009-04-10 16:30:14 EDT
The following was filed automatically by anaconda:
anaconda 11.5.0.38 exception report
Traceback (most recent call first):
  File "/usr/lib/anaconda/storage/devices.py", line 1694, in _addLogVol
    raise DeviceError("new lv is too large to fit in free space")
  File "/usr/lib/anaconda/storage/devices.py", line 1869, in __init__
    self.vg._addLogVol(self)
  File "/usr/lib/anaconda/iw/lvm_dialog_gui.py", line 49, in getTempVG
    size=lv['size'], exists=lv['exists'])
  File "/usr/lib/anaconda/iw/lvm_dialog_gui.py", line 56, in computeSpaceValues
    vg = self.getTempVG()
  File "/usr/lib/anaconda/iw/lvm_dialog_gui.py", line 821, in updateVGSpaceLabels
    (total, used, free) = self.computeSpaceValues()
  File "/usr/lib/anaconda/iw/lvm_dialog_gui.py", line 1289, in __init__
    self.updateVGSpaceLabels()
  File "/usr/lib/anaconda/iw/partition_gui.py", line 1151, in editLVMVolumeGroup
    isNew)
  File "/usr/lib/anaconda/iw/partition_gui.py", line 1078, in editCB
    self.editLVMVolumeGroup(device)
DeviceError: new lv is too large to fit in free space
Comment 1 Larry 2009-04-10 16:30:27 EDT
Created attachment 339126 [details]
Attached traceback automatically from anaconda.
Comment 2 Chris Lumens 2009-04-13 10:48:44 EDT

*** This bug has been marked as a duplicate of bug 495247 ***

Note You need to log in before you can comment on or make changes to this bug.