Bug 495258 - anaconda never asks for package selection during text install
anaconda never asks for package selection during text install
Status: CLOSED NOTABUG
Product: Fedora
Classification: Fedora
Component: anaconda (Show other bugs)
rawhide
All Linux
low Severity high
: ---
: ---
Assigned To: Anaconda Maintenance Team
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2009-04-10 16:34 EDT by Doug Chapman
Modified: 2009-04-13 09:36 EDT (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-04-13 09:36:39 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
anaconda.log (55.92 KB, text/plain)
2009-04-10 16:34 EDT, Doug Chapman
no flags Details
anaconda.syslog (39.87 KB, text/plain)
2009-04-10 16:35 EDT, Doug Chapman
no flags Details
install.log (7.42 KB, text/plain)
2009-04-10 16:36 EDT, Doug Chapman
no flags Details

  None (edit)
Description Doug Chapman 2009-04-10 16:34:32 EDT
Created attachment 339127 [details]
anaconda.log

Description of problem:
I don't know if this is specific to text installer because I cannot currently get the graphic installer working due to other issues.

The text installer appears to work just fine except it never asks for what packages to install.  It then installs just the core group of packages.

This was with a network boot.  This system doesn't have a DVD drive so I cannot test if that makes any difference but will try to test on a system with a DVD later if needed.

Version-Release number of selected component (if applicable):
anaconda-11.5.0.41-1

How reproducible:
100%

Steps to Reproduce:
1. pxe boot the installer with args repo=http://192.168.1.12/distros/fedora/rawhide/x86
2. when prompted for VNC or text, select text
3.
  
Actual results:
never asks what packages to install, only installs core package group


Expected results:


Additional info:
Comment 1 Doug Chapman 2009-04-10 16:35:59 EDT
Created attachment 339128 [details]
anaconda.syslog
Comment 2 Doug Chapman 2009-04-10 16:36:20 EDT
Created attachment 339129 [details]
install.log
Comment 3 Chris Lumens 2009-04-13 09:36:39 EDT
The text mode interface has undergone a big simplification and no longer offers you choices for partitioning or package selection.  There's a screen at the beginning that tells you this.  Please see:

https://fedoraproject.org/wiki/Anaconda/Features/NewTextUI

Note You need to log in before you can comment on or make changes to this bug.