Bug 495268 - Unhandled exception occurs during install
Unhandled exception occurs during install
Status: CLOSED DUPLICATE of bug 493575
Product: Fedora
Classification: Fedora
Component: anaconda (Show other bugs)
rawhide
x86_64 Linux
low Severity urgent
: ---
: ---
Assigned To: Anaconda Maintenance Team
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2009-04-10 20:12 EDT by Steven W. Carter
Modified: 2009-04-13 10:19 EDT (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-04-13 10:19:45 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)
Dump from the attempted install (116.56 KB, text/plain)
2009-04-10 20:12 EDT, Steven W. Carter
no flags Details

  None (edit)
Description Steven W. Carter 2009-04-10 20:12:51 EDT
Created attachment 339140 [details]
Dump from the attempted install

Description of problem: Anaconda errors with the DVD x86_64 (Beta) or Snap1 live installer


Version-Release number of selected component (if applicable): Rawhide


How reproducible: Very (every time)


Steps to Reproduce: Try to install on a d630 with Intel graphics (dumps included)
1.
2.
3.
  
Actual results: Unhandled exception occurs in Anaconda installer


Expected results: proceed past that stage of the installation (stage where error occurs varies


Additional info:
Comment 1 Chris Lumens 2009-04-13 10:19:45 EDT

*** This bug has been marked as a duplicate of bug 493575 ***

Note You need to log in before you can comment on or make changes to this bug.