Bug 495355 - machine fails to shutdown
machine fails to shutdown
Status: CLOSED DUPLICATE of bug 495326
Product: Fedora
Classification: Fedora
Component: distribution (Show other bugs)
All Linux
low Severity urgent
: ---
: ---
Assigned To: Bill Nottingham
Fedora Extras Quality Assurance
Depends On:
  Show dependency treegraph
Reported: 2009-04-12 06:14 EDT by Russell Strong
Modified: 2014-03-16 23:18 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2009-04-14 12:20:42 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)
failed shutdown sequence 1 (370.28 KB, image/jpeg)
2009-04-12 06:14 EDT, Russell Strong
no flags Details
failed shutdown sequence 2 (401.58 KB, image/jpeg)
2009-04-12 06:14 EDT, Russell Strong
no flags Details
failed shutdown sequence 3 (411.35 KB, image/jpeg)
2009-04-12 06:16 EDT, Russell Strong
no flags Details

  None (edit)
Description Russell Strong 2009-04-12 06:14:04 EDT
Created attachment 339223 [details]
failed shutdown sequence 1

Description of problem:

Pressed the power button.  When the "shutdown this system now" dialog appeared I selected Shutdown.  The machine started to shutdown, the screen went black, I shut the lid and put the laptop in a bag.  A few hours later when I got it out of the bag, I found that it was EXTREMELY HOT. I opened it up and found that it had gotten stuck during the shutdown, see 1.jpg.  I then hit ctrl+alt+del which then caused the shutdown to continue one more step, but then get stuck again, see 2.jpg.  Again I hit ctrl+alt+del and the shutdown continued, see 3.jpg, and ultimately powered off.

I consider this to be a very serious issue.  It has potential to damage hardware.

Would it be possible to have a kernel based watchdog timer shut the power off if things go wrong?
Comment 1 Russell Strong 2009-04-12 06:14:54 EDT
Created attachment 339224 [details]
failed shutdown sequence 2
Comment 2 Russell Strong 2009-04-12 06:16:03 EDT
Created attachment 339225 [details]
failed shutdown sequence 3
Comment 3 Bill Nottingham 2009-04-14 12:20:42 EDT
I believe this is a duplicate of an already reported bug.

*** This bug has been marked as a duplicate of bug 495326 ***

Note You need to log in before you can comment on or make changes to this bug.