Bug 495369 - Can't install from LiveCD to custom layout on eeePC 901
Can't install from LiveCD to custom layout on eeePC 901
Status: CLOSED DUPLICATE of bug 495156
Product: Fedora
Classification: Fedora
Component: anaconda (Show other bugs)
rawhide
All Linux
high Severity medium
: ---
: ---
Assigned To: Anaconda Maintenance Team
Fedora Extras Quality Assurance
:
Depends On:
Blocks: F11Blocker/F11FinalBlocker
  Show dependency treegraph
 
Reported: 2009-04-12 08:38 EDT by Peter Robinson
Modified: 2009-04-13 09:52 EDT (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-04-13 09:52:21 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)
anaconda crash output 1 (43.53 KB, text/plain)
2009-04-12 08:39 EDT, Peter Robinson
no flags Details
anaconda crash output 2 (137.25 KB, text/plain)
2009-04-12 08:40 EDT, Peter Robinson
no flags Details
anaconda crash output 3 (265.61 KB, text/plain)
2009-04-12 08:41 EDT, Peter Robinson
no flags Details
anaconda crash output 4 (59.71 KB, text/plain)
2009-04-12 08:42 EDT, Peter Robinson
no flags Details
anaconda crash output 5 (110.76 KB, text/plain)
2009-04-12 08:43 EDT, Peter Robinson
no flags Details

  None (edit)
Description Peter Robinson 2009-04-12 08:38:46 EDT
I've tried installing from the LiveCD to an eeePC 901 using i686 LiveCD snap 1. 

The eeePC 901 has 2 SSDs. A 4Gb primary and a 16Gb secondary. When using the anaconda gui to partition the 4Gb with a 100Mb /boot, 512Mb Swap and the remainder as / it had issues with partitioning not on the boundaries. I tried partitioning it prior to running the liveinst installer but it didn't pick up the changes to the partition so I had to partition, reboot and then run liveinst. It would then crash whenever I selected the unformatted / partition (/dev/sda3). I will attach the 5 crash dumps from the installs.
Comment 1 Peter Robinson 2009-04-12 08:39:55 EDT
Created attachment 339234 [details]
anaconda crash output 1
Comment 2 Peter Robinson 2009-04-12 08:40:50 EDT
Created attachment 339235 [details]
anaconda crash output 2
Comment 3 Peter Robinson 2009-04-12 08:41:42 EDT
Created attachment 339236 [details]
anaconda crash output 3
Comment 4 Peter Robinson 2009-04-12 08:42:36 EDT
Created attachment 339237 [details]
anaconda crash output 4
Comment 5 Peter Robinson 2009-04-12 08:43:32 EDT
Created attachment 339238 [details]
anaconda crash output 5
Comment 6 Peter Robinson 2009-04-12 09:55:43 EDT
pre creating all the partitions and formatting them before hand with labels etc so that all the installer needed to do was set the mount points allowed me to install the LiveCD.
Comment 7 Chris Lumens 2009-04-13 09:52:21 EDT

*** This bug has been marked as a duplicate of bug 495156 ***

Note You need to log in before you can comment on or make changes to this bug.